.NET Framework 2 bzw. 3.5 unter Windows Server 2012

Posted by t.brinkmann

Windows Server 2012 bringt unter anderem auch einen WSUS-Server mit. Leider wird der für WSUS benötigte Microsoft Report Viewer 2008 bei der Installation der Rolle WSUS nicht mitinstalliert:

WSUS01

Eine einfache Installation des Report Viewers scheitert mit der Meldung dass das .NET Framework 2.0 benötigt wird. Das .NET Framework 3.5 (welches das 2.0 Framework enthält) lässt sich jedoch nicht einfach so über den Server-Manager nachinstallieren. Vielmehr muss die Quelle des Frameworks manuell angegeben werden. Netterweise befinden sich die Installationsdateien auf dem Server 2012 Installationsmedium.

WSUS02 WSUS03 WSUS04