Testen von Powershell Skripts in Powershell v1 wenn Version 2 oder v3 installiert sind

Posted by O.Sommer

Man kann verhältnismäßig einfach testen ob Skripte unter älteren Powershell Versionen laufen indem man den Version Parameter bei Starten der Powershell.exe verwendet

Powershell.exe –version 2.0

siehe auch: http://nathanhoneycutt.net/blog/running-powershell-2-scripts-after-installing-powershell-3/

Microsoft stellt iSCSI Target kostenfrei zur Verfügung

Posted by t.brinkmann

Microsoft hat das iSCSI Target (bekommt aus dem Windows Storage Server) kostenfrei für jeden zum download zur Verfügung gestellt. Auch der Einsatz in produktiven Umgebungen wird supportet.

Infos hier